{"action":"Upgrade drupal/link_field_display_mode_formatter to 1.6.0 or later.","affected":[{"fixed":"1.6.0","introduced":"0"}],"component":"drupal/link_field_display_mode_formatter","cve_ids":["CVE-2025-31695"],"ecosystem":"Packagist","epss":0.00262,"exploited":false,"fixed_versions":["1.6.0"],"ghsa_id":"GHSA-p2wg-8h29-874v","id":"tcs_01M5KF5ZW3XNJWZKCWM38JC10J","modified_at":"2025-12-10T23:41:13.495955Z","published_at":"2025-04-01T00:30:35Z","references":["https://osv.dev/vulnerability/GHSA-p2wg-8h29-874v","https://nvd.nist.gov/vuln/detail/CVE-2025-31695","https://git.drupalcode.org/project/link_field_display_mode_formatter","https://www.drupal.org/sa-contrib-2025-024"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-p2wg-8h29-874v","url":"https://osv.dev/vulnerability/GHSA-p2wg-8h29-874v"}],"summary":"Drupal Link field display mode formatter Cross-Site Scripting (XSS) vulnerability"}