{"action":"Upgrade baserproject/basercms to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2024-46998"],"ecosystem":"Packagist","epss":0.00361,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-p3m2-mj3j-j49x","id":"tcs_01M5KF60B88J2AHBVXE9H1MJY9","modified_at":"2026-09-10T03:50:19.903097703Z","published_at":"2024-10-24T17:45:58Z","references":["https://osv.dev/vulnerability/GHSA-p3m2-mj3j-j49x","https://github.com/baserproject/basercms/security/advisories/GHSA-p3m2-mj3j-j49x","https://nvd.nist.gov/vuln/detail/CVE-2024-46998","https://basercms.net/security/JVN_00876083","https://basercms.net/security/JVN_98693329","https://github.com/baserproject/basercms"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-p3m2-mj3j-j49x","url":"https://osv.dev/vulnerability/GHSA-p3m2-mj3j-j49x"}],"summary":"baserCMS has a Cross-site Scripting (XSS) Vulnerability in Edit Email Form Settings Feature"}