{"action":"Upgrade cockpit-hq/cockpit to 2.14.0 or later.","affected":[{"fixed":"2.14.0","introduced":"0"}],"component":"cockpit-hq/cockpit","cve_ids":["CVE-2026-38993"],"ecosystem":"Packagist","epss":0.00836,"exploited":false,"fixed_versions":["2.14.0"],"ghsa_id":"GHSA-p46p-7pmj-m34f","id":"tcs_01M5KF60PCFZT0861SCYJGNTGN","modified_at":"2026-05-06T23:26:23.957341Z","published_at":"2026-04-29T18:31:34Z","references":["https://osv.dev/vulnerability/GHSA-p46p-7pmj-m34f","https://nvd.nist.gov/vuln/detail/CVE-2026-38993","https://felsec.com/posts/cockpit-cms-2.13.5-multi-vulns","https://github.com/Cockpit-HQ/Cockpit","https://github.com/Cockpit-HQ/Cockpit/releases/tag/2.14.0"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-p46p-7pmj-m34f","url":"https://osv.dev/vulnerability/GHSA-p46p-7pmj-m34f"}],"summary":"Cockpit is vulnerable to directory traversal"}