{"action":"Upgrade moodle/moodle to 2.6.7 or later.","affected":[{"fixed":"2.6.7","introduced":"0"},{"fixed":"2.7.4","introduced":"2.7.0"},{"fixed":"2.8.2","introduced":"2.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-0217"],"ecosystem":"Packagist","epss":0.02224,"exploited":false,"fixed_versions":["2.6.7","2.7.4","2.8.2"],"ghsa_id":"GHSA-p497-37fc-xvvc","id":"tcs_01M5KF60XT40HB7KY0YYZKTEZ2","modified_at":"2024-12-08T05:43:48.124914Z","published_at":"2022-05-13T01:12:43Z","references":["https://osv.dev/vulnerability/GHSA-p497-37fc-xvvc","https://nvd.nist.gov/vuln/detail/CVE-2015-0217","https://github.com/moodle/moodle/commit/01da07a42be0f69de9f316be6ee8cb25ecd60c19","https://github.com/moodle/moodle/commit/25191bc31187f6381ad9fc690b653414ea3bc6d4","https://github.com/moodle/moodle/commit/531492a32cf77f90bc48c4868a5f71dd7040049f","https://github.com/moodle/moodle/commit/5329d84f0b5767f5bb800b203bfb89753ac35146","https://github.com/moodle/moodle/commit/63ed941a9363b6da3322df2b8de5be0d1df6d81a","https://github.com/moodle/moodle/commit/70229b7ec718ee3929109c54de74a8d14264a166","https://github.com/moodle/moodle/commit/d11969e7775b0fc1a2debf6ec91e42d25b0eeecd","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=278617","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48546","http://openwall.com/lists/oss-security/2015/01/19/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-p497-37fc-xvvc","url":"https://osv.dev/vulnerability/GHSA-p497-37fc-xvvc"}],"summary":"Moodle allows attackers to cause a denial of service"}