{"action":"Upgrade paypal/merchant-sdk-php to 3.12.0 or later.","affected":[{"fixed":"3.12.0","introduced":"3.0.0"}],"component":"paypal/merchant-sdk-php","cve_ids":["CVE-2017-6099"],"ecosystem":"Packagist","epss":0.01244,"exploited":false,"fixed_versions":["3.12.0"],"ghsa_id":"GHSA-p4g7-wjhq-9r2h","id":"tcs_01M5KF60ZX930PVNKKPHZRYWQE","modified_at":"2024-04-25T21:57:34.970702Z","published_at":"2022-05-14T01:21:17Z","references":["https://osv.dev/vulnerability/GHSA-p4g7-wjhq-9r2h","https://nvd.nist.gov/vuln/detail/CVE-2017-6099","https://github.com/paypal/merchant-sdk-php/issues/129","https://github.com/FriendsOfPHP/security-advisories/blob/master/paypal/merchant-sdk-php/CVE-2017-6099.yaml","http://www.securityfocus.com/bid/96432"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-p4g7-wjhq-9r2h","url":"https://osv.dev/vulnerability/GHSA-p4g7-wjhq-9r2h"}],"summary":"PayPal PHP Merchant SDK Cross-site scripting (XSS) vulnerability"}