{"action":"Upgrade magento/community-edition to 2.2.11 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.2.11","introduced":"0"}],"component":"magento/community-edition","cve_ids":["CVE-2020-3758"],"ecosystem":"Packagist","epss":0.01838,"exploited":false,"fixed_versions":["2.3.4","2.2.11"],"ghsa_id":"GHSA-p5q3-xg47-653m","id":"tcs_01M5KF62K54875KS7R37S81WMZ","modified_at":"2024-03-06T12:28:09.682210Z","published_at":"2022-05-24T17:07:42Z","references":["https://osv.dev/vulnerability/GHSA-p5q3-xg47-653m","https://nvd.nist.gov/vuln/detail/CVE-2020-3758","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-02.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-p5q3-xg47-653m","url":"https://osv.dev/vulnerability/GHSA-p5q3-xg47-653m"}],"summary":"Magento stored cross-site scripting vulnerability"}