{"action":"Upgrade magneto/core to 1.9.4.4 or later.","affected":[{"fixed":"1.9.4.4","introduced":"0"}],"component":"magneto/core","cve_ids":["CVE-2020-3758"],"ecosystem":"Packagist","epss":0.01838,"exploited":false,"fixed_versions":["1.9.4.4"],"ghsa_id":"GHSA-p5q3-xg47-653m","id":"tcs_01M5KF62NP79BAG1HQCCB8DCKS","modified_at":"2024-03-06T12:28:09.682210Z","published_at":"2022-05-24T17:07:42Z","references":["https://osv.dev/vulnerability/GHSA-p5q3-xg47-653m","https://nvd.nist.gov/vuln/detail/CVE-2020-3758","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-02.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-p5q3-xg47-653m#Packagist/magneto/core","url":"https://osv.dev/vulnerability/GHSA-p5q3-xg47-653m"}],"summary":"Magento stored cross-site scripting vulnerability"}