{"action":"Upgrade symfony/http-foundation to 2.3.27 or later.","affected":[{"fixed":"2.3.27","introduced":"2.0.0"},{"fixed":"2.5.11","introduced":"2.4.0"},{"fixed":"2.6.6","introduced":"2.6.0"}],"component":"symfony/http-foundation","cve_ids":["CVE-2015-2309"],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.3.27","2.5.11","2.6.6"],"ghsa_id":"GHSA-p684-f7fh-jv2j","id":"tcs_01M5KF638TATHZSJKX8JC63YRV","modified_at":"2024-05-30T02:26:52.663391Z","published_at":"2024-05-30T00:42:18Z","references":["https://osv.dev/vulnerability/GHSA-p684-f7fh-jv2j","https://github.com/symfony/symfony/pull/14166","https://github.com/symfony/symfony/commit/6c73f0ce9302a0091bbfbb96f317e400ce16ef84","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/http-foundation/CVE-2015-2309.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2015-2309.yaml","https://symfony.com/cve-2015-2309"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-p684-f7fh-jv2j","url":"https://osv.dev/vulnerability/GHSA-p684-f7fh-jv2j"}],"summary":"Symfony has unsafe methods in the Request class"}