{"action":"Upgrade exceedone/laravel-admin to 2.2.3 or later.","affected":[{"fixed":"2.2.3","introduced":"0"},{"fixed":"3.0.1","introduced":"3.0.0"}],"component":"exceedone/laravel-admin","cve_ids":["CVE-2022-37333"],"ecosystem":"Packagist","epss":0.01444,"exploited":false,"fixed_versions":["2.2.3","3.0.1"],"ghsa_id":"GHSA-p74q-2pf8-j5jx","id":"tcs_01M5KF6535NBVD1194XCH38AWV","modified_at":"2023-11-08T04:10:07.995076Z","published_at":"2022-08-25T00:00:29Z","references":["https://osv.dev/vulnerability/GHSA-p74q-2pf8-j5jx","https://nvd.nist.gov/vuln/detail/CVE-2022-37333","https://exment.net/docs/#/release_note?id=v503-20220817","https://exment.net/docs/#/weakness/20220817","https://github.com/exceedone/exment","https://jvn.jp/en/jp/JVN46239102/index.html"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-p74q-2pf8-j5jx#Packagist/exceedone/laravel-admin","url":"https://osv.dev/vulnerability/GHSA-p74q-2pf8-j5jx"}],"summary":"exceedone/exment and exceedone/laravel-admin SQL Injection vulnerability"}