{"action":"Upgrade magento/community-edition to 2.2.10 or later.","affected":[{"fixed":"2.2.10","introduced":"2.2.0"},{"fixed":"2.3.2-p2","introduced":"2.3.0"}],"component":"magento/community-edition","cve_ids":["CVE-2019-8150"],"ecosystem":"Packagist","epss":0.01919,"exploited":false,"fixed_versions":["2.2.10","2.3.2-p2"],"ghsa_id":"GHSA-p783-gj6m-9r88","id":"tcs_01M5KF65PGAAWVK13MTD5PSCWS","modified_at":"2024-11-28T05:41:43.317488Z","published_at":"2022-05-24T17:00:29Z","references":["https://osv.dev/vulnerability/GHSA-p783-gj6m-9r88","https://nvd.nist.gov/vuln/detail/CVE-2019-8150","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/CVE-2019-8150.yaml","https://github.com/magento/magento2","https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update","https://web.archive.org/web/20220121051105/https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-p783-gj6m-9r88","url":"https://osv.dev/vulnerability/GHSA-p783-gj6m-9r88"}],"summary":"Magento 2 Community Edition RCE Vulnerability"}