{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1237"],"ecosystem":"Go","epss":0.0044,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-9v4v-9fj5-p982","id":"tcs_01M5KF66KBQ98T7RWPZNNMWNV0","modified_at":"2024-08-20T20:58:46.244186Z","published_at":"2023-03-07T09:30:30Z","references":["https://osv.dev/vulnerability/GHSA-9v4v-9fj5-p982","https://nvd.nist.gov/vuln/detail/CVE-2023-1237","https://github.com/answerdev/answer/commit/0566894a2c0e13cf07d877f41467e2e21529fee8","https://github.com/answerdev/answer","https://huntr.dev/bounties/cc2aa618-05da-495d-a5cd-51c40557d481"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-9v4v-9fj5-p982","url":"https://osv.dev/vulnerability/GHSA-9v4v-9fj5-p982"}],"summary":"Answer vulnerable to Cross-site Scripting"}