{"action":"Upgrade jefferson to 0.4 or later.","affected":[{"fixed":"0.4","introduced":"0"}],"component":"jefferson","cve_ids":["CVE-2022-4885"],"ecosystem":"PyPI","epss":0.00767,"exploited":false,"fixed_versions":["0.4"],"ghsa_id":"GHSA-7jrw-p8jc-v6qw","id":"tcs_01M5KF6723N806EJ5WXJT2FZDG","modified_at":"2026-07-07T11:56:08.143913344Z","published_at":"2023-01-11T18:30:26Z","references":["https://osv.dev/vulnerability/GHSA-7jrw-p8jc-v6qw","https://nvd.nist.gov/vuln/detail/CVE-2022-4885","https://github.com/sviehb/jefferson/pull/36","https://github.com/sviehb/jefferson/commit/53b3f2fc34af0bb32afbcee29d18213e61471d87","https://github.com/sviehb/jefferson","https://github.com/sviehb/jefferson/releases/tag/v0.4","https://vuldb.com/?ctiid.218020","https://vuldb.com/?id.218020"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-7jrw-p8jc-v6qw","url":"https://osv.dev/vulnerability/GHSA-7jrw-p8jc-v6qw"}],"summary":"sviehb/jefferson vulnerable to path traversal"}