{"action":"Upgrade magento/community-edition to 2.1.18 or later.","affected":[{"fixed":"2.1.18","introduced":"2.1"},{"fixed":"2.2.9","introduced":"2.2"},{"fixed":"2.3.2","introduced":"2.3"}],"component":"magento/community-edition","cve_ids":["CVE-2019-7863"],"ecosystem":"Packagist","epss":0.00557,"exploited":false,"fixed_versions":["2.1.18","2.2.9","2.3.2"],"ghsa_id":"GHSA-p8gw-x2p7-vc73","id":"tcs_01M5KF673N0B11MAED1J04FKY9","modified_at":"2024-05-19T02:24:42.666536Z","published_at":"2022-05-24T16:52:24Z","references":["https://osv.dev/vulnerability/GHSA-p8gw-x2p7-vc73","https://nvd.nist.gov/vuln/detail/CVE-2019-7863","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/CVE-2019-7863.yaml","https://github.com/magento/magento2","https://web.archive.org/web/20201001022642/https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-23"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-p8gw-x2p7-vc73","url":"https://osv.dev/vulnerability/GHSA-p8gw-x2p7-vc73"}],"summary":"Magento Stored cross-site scripting in admin panel"}