{"action":"Upgrade serve to 7.0.0 or later.","affected":[{"fixed":"7.0.0","introduced":"0"}],"component":"serve","cve_ids":["CVE-2018-3809"],"ecosystem":"npm","epss":0.01031,"exploited":false,"fixed_versions":["7.0.0"],"ghsa_id":"GHSA-686g-3xr3-x4x6","id":"tcs_01M5KF679KM2TJ39XNZ7W66S6X","modified_at":"2023-11-08T04:00:20.350267Z","published_at":"2018-07-18T18:33:15Z","references":["https://osv.dev/vulnerability/GHSA-686g-3xr3-x4x6","https://nvd.nist.gov/vuln/detail/CVE-2018-3809","https://hackerone.com/reports/330650","https://github.com/advisories/GHSA-686g-3xr3-x4x6","https://www.npmjs.com/advisories/672"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-686g-3xr3-x4x6","url":"https://osv.dev/vulnerability/GHSA-686g-3xr3-x4x6"}],"summary":"Information Exposure on Case Insensitive File Systems in serve"}