{"action":"Upgrade microweber/microweber to 2.0.4 or later.","affected":[{"fixed":"2.0.4","introduced":"2.0.1"}],"component":"microweber/microweber","cve_ids":["CVE-2023-48122"],"ecosystem":"Packagist","epss":0.00846,"exploited":false,"fixed_versions":["2.0.4"],"ghsa_id":"GHSA-p8q6-qrgj-7gx2","id":"tcs_01M5KF67H1TPAZVT6NBFYC6PQ1","modified_at":"2024-02-16T08:18:06.741855Z","published_at":"2023-12-08T06:30:37Z","references":["https://osv.dev/vulnerability/GHSA-p8q6-qrgj-7gx2","https://nvd.nist.gov/vuln/detail/CVE-2023-48122","https://github.com/microweber/microweber/issues/1042","https://gist.github.com/grozdniyandy/1847ad48126d6bba39bdeb49114bc300","https://github.com/microweber/microweber"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-p8q6-qrgj-7gx2","url":"https://osv.dev/vulnerability/GHSA-p8q6-qrgj-7gx2"}],"summary":"Microweber allows a remote attacker to obtain sensitive information via the HTTP GET method"}