{"action":"Upgrade simplesamlphp/simplesamlphp to 1.14.11 or later.","affected":[{"fixed":"1.14.11","introduced":"0"}],"component":"simplesamlphp/simplesamlphp","cve_ids":["CVE-2016-9955"],"ecosystem":"Packagist","epss":0.01182,"exploited":false,"fixed_versions":["1.14.11"],"ghsa_id":"GHSA-p9cm-r7jg-8q3g","id":"tcs_01M5KF67QGE38G6EXK9TWKCDSH","modified_at":"2024-02-16T08:12:55.454130Z","published_at":"2020-01-24T21:27:42Z","references":["https://osv.dev/vulnerability/GHSA-p9cm-r7jg-8q3g","https://github.com/simplesamlphp/simplesamlphp/security/advisories/GHSA-p9cm-r7jg-8q3g","https://nvd.nist.gov/vuln/detail/CVE-2016-9955","https://github.com/FriendsOfPHP/security-advisories/blob/master/simplesamlphp/simplesamlphp/CVE-2016-9955.yaml","https://lists.debian.org/debian-lts-announce/2018/03/msg00001.html","https://simplesamlphp.org/security/201612-02","http://www.securityfocus.com/bid/94946"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-p9cm-r7jg-8q3g","url":"https://osv.dev/vulnerability/GHSA-p9cm-r7jg-8q3g"}],"summary":"Incorrect signature verification in SimpleSAMLphp"}