{"action":"Upgrade ezsystems/ezpublish-legacy to 5.3.12.4 or later.","affected":[{"fixed":"2018.9.1.1","introduced":"2018.9.0"},{"fixed":"2018.6.1.2","introduced":"2018.6.0"},{"fixed":"2017.12.4.1","introduced":"2011.0.0"},{"fixed":"5.4.12.1","introduced":"5.4.0"},{"fixed":"5.3.12.4","introduced":"5.3.0"}],"component":"ezsystems/ezpublish-legacy","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2018.9.1.1","2018.6.1.2","2017.12.4.1","5.4.12.1","5.3.12.4"],"ghsa_id":"GHSA-p9mp-vq4v-v5m5","id":"tcs_01M5KF689ZS2BA4ZMD9EQ2XZ9S","modified_at":"2024-11-29T05:34:29.973209Z","published_at":"2024-05-15T21:30:03Z","references":["https://osv.dev/vulnerability/GHSA-p9mp-vq4v-v5m5","https://github.com/ezsystems/ezpublish-legacy/pull/1394","https://github.com/ezsystems/ezpublish-legacy/commit/01930a95637389301f762be1439f726013e58aba","https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/ezpublish-legacy/2018-10-31-1.yaml","https://github.com/ezsystems/ezpublish-legacy","https://issues.ibexa.co/browse/EZP-29703","https://web.archive.org/web/20201027063527/https://magento.com/security/news/new-zend-framework-1-security-vulnerability","https://web.archive.org/web/20210614184552/https://share.ez.no/community-project/security-advisories/ezsa-2018-005-passwordless-login-for-ldap-users"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-p9mp-vq4v-v5m5","url":"https://osv.dev/vulnerability/GHSA-p9mp-vq4v-v5m5"}],"summary":"eZ Publish Legacy Passwordless login for LDAP users"}