{"action":"Upgrade aiograpi to 0.7.2 or later.","affected":[{"fixed":"0.7.2","introduced":"0.6.6"}],"component":"aiograpi","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["0.7.2"],"ghsa_id":"GHSA-7mw3-79jq-xc7f","id":"tcs_01M5KF69J2D6EC04BGFV39B1HH","modified_at":"2026-05-06T22:16:25.142012Z","published_at":"2026-05-06T22:06:11Z","references":["https://osv.dev/vulnerability/GHSA-7mw3-79jq-xc7f","https://github.com/subzeroid/aiograpi/security/advisories/GHSA-7mw3-79jq-xc7f","https://github.com/ijl/orjson/security/advisories","https://github.com/subzeroid/aiograpi","https://github.com/subzeroid/aiograpi/blob/main/CHANGELOG.md#072--2026-04-27"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-7mw3-79jq-xc7f","url":"https://osv.dev/vulnerability/GHSA-7mw3-79jq-xc7f"}],"summary":"aiograpi has dependency on vulnerable orjson 3.11.4 (CVE-2025-67221)"}