{"action":"Upgrade elefant/cms to 2.0.4 or later.","affected":[{"fixed":"2.0.4","introduced":"0"}],"component":"elefant/cms","cve_ids":["CVE-2018-15601"],"ecosystem":"Packagist","epss":0.0163,"exploited":false,"fixed_versions":["2.0.4"],"ghsa_id":"GHSA-pcf7-5974-vjh4","id":"tcs_01M5KF69K3YZFD9MYNK9ESJD09","modified_at":"2023-11-08T03:59:57.787695Z","published_at":"2022-05-14T02:20:16Z","references":["https://osv.dev/vulnerability/GHSA-pcf7-5974-vjh4","https://nvd.nist.gov/vuln/detail/CVE-2018-15601","https://github.com/jbroadway/elefant/commit/afb3346e50b992bcba143660ca2149e563430e05"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-pcf7-5974-vjh4","url":"https://osv.dev/vulnerability/GHSA-pcf7-5974-vjh4"}],"summary":"Elefant CMS Improper Input Validation"}