{"action":"Upgrade sanic to 20.12.6 or later.","affected":[{"fixed":"20.12.6","introduced":"0.1.7"}],"component":"sanic","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["20.12.6"],"ghsa_id":"GHSA-7p79-6x2v-5h88","id":"tcs_01M5KF6AV5CRDBE6H1257AVRS6","modified_at":"2024-12-05T05:30:48.003313Z","published_at":"2022-02-16T22:57:57Z","references":["https://osv.dev/vulnerability/GHSA-7p79-6x2v-5h88","https://github.com/sanic-org/sanic/security/advisories/GHSA-7p79-6x2v-5h88","https://github.com/sanic-org/sanic","https://github.com/sanic-org/sanic/releases/tag/v20.12.6"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-7p79-6x2v-5h88","url":"https://osv.dev/vulnerability/GHSA-7p79-6x2v-5h88"}],"summary":"Server crash if running Python 3.10 w/ Sanic 20.12"}