{"action":"Upgrade moodle/moodle to 3.9.3 or later.","affected":[{"fixed":"3.9.3","introduced":"3.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2020-25702"],"ecosystem":"Packagist","epss":0.01291,"exploited":false,"fixed_versions":["3.9.3"],"ghsa_id":"GHSA-pgcp-m69h-p2gr","id":"tcs_01M5KF6BB53ZQG1M0KHG0GCT37","modified_at":"2024-02-17T05:35:03.558364Z","published_at":"2021-03-29T20:43:08Z","references":["https://osv.dev/vulnerability/GHSA-pgcp-m69h-p2gr","https://nvd.nist.gov/vuln/detail/CVE-2020-25702","https://github.com/moodle/moodle/commit/66be08216e647532b295a9132070d2435ecd7ad9","https://bugzilla.redhat.com/show_bug.cgi?id=1895437","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/4NNFCHPPHRJNJROIX6SYMHOC6HMKP3GU","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B55KXBVAT45MDASJ3EK6VIGQOYGJ4NH6","https://moodle.org/mod/forum/discuss.php?d=413940"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pgcp-m69h-p2gr","url":"https://osv.dev/vulnerability/GHSA-pgcp-m69h-p2gr"}],"summary":"Cross-site Scripting (XSS) in moodle"}