{"action":"Upgrade paymenter/paymenter to 1.5.5 or later.","affected":[{"fixed":"1.5.5","introduced":"0"}],"component":"paymenter/paymenter","cve_ids":["CVE-2026-55219"],"ecosystem":"Packagist","epss":0.00214,"exploited":false,"fixed_versions":["1.5.5"],"ghsa_id":"GHSA-pgcq-8grm-5rx9","id":"tcs_01M5KF6BDMCRH4YG71RW2TDM8G","modified_at":"2026-09-10T03:51:09.283208460Z","published_at":"2026-06-30T19:11:24Z","references":["https://osv.dev/vulnerability/GHSA-pgcq-8grm-5rx9","https://github.com/Paymenter/Paymenter/security/advisories/GHSA-pgcq-8grm-5rx9","https://github.com/Paymenter/Paymenter"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-pgcq-8grm-5rx9","url":"https://osv.dev/vulnerability/GHSA-pgcq-8grm-5rx9"}],"summary":"Paymenter has race condition in payWithCredit() that enables credit double-spend"}