{"action":"Upgrade winter/wn-backend-module to 1.0.477 or later.","affected":[{"fixed":"1.2.12","introduced":"1.2.0"},{"fixed":"1.1.12","introduced":"1.1.0"},{"fixed":"1.0.477","introduced":"0"}],"component":"winter/wn-backend-module","cve_ids":["CVE-2026-27591"],"ecosystem":"Packagist","epss":0.00688,"exploited":false,"fixed_versions":["1.2.12","1.1.12","1.0.477"],"ghsa_id":"GHSA-pgpf-m8m4-6cg6","id":"tcs_01M5KF6BR8TPQY9WG28KFDFE1R","modified_at":"2026-03-14T02:26:20.728290Z","published_at":"2026-03-12T14:07:39Z","references":["https://osv.dev/vulnerability/GHSA-pgpf-m8m4-6cg6","https://github.com/wintercms/winter/security/advisories/GHSA-pgpf-m8m4-6cg6","https://nvd.nist.gov/vuln/detail/CVE-2026-27591","https://github.com/wintercms/winter","https://wintercms.com/releases/v1.0.477","https://wintercms.com/releases/v1.1.12","https://wintercms.com/releases/v1.2.12"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"GHSA-pgpf-m8m4-6cg6","url":"https://osv.dev/vulnerability/GHSA-pgpf-m8m4-6cg6"}],"summary":"Winter vulnerable to privilege escalation by authenticated backend users"}