{"action":"Upgrade phpmyadmin/phpmyadmin to 4.9.2 or later.","affected":[{"fixed":"4.9.2","introduced":"0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2019-19617"],"ecosystem":"Packagist","epss":0.02268,"exploited":false,"fixed_versions":["4.9.2"],"ghsa_id":"GHSA-pgph-mc4p-f8c3","id":"tcs_01M5KF6BTG71XQ1M6PWBCQ4HYG","modified_at":"2024-12-07T05:35:23.520646Z","published_at":"2022-05-24T17:02:49Z","references":["https://osv.dev/vulnerability/GHSA-pgph-mc4p-f8c3","https://nvd.nist.gov/vuln/detail/CVE-2019-19617","https://github.com/phpmyadmin/phpmyadmin/commit/1119de642b136d20e810bb20f545069a01dd7cc9","https://github.com/phpmyadmin/composer","https://github.com/phpmyadmin/phpmyadmin/compare/RELEASE_4_9_1...RELEASE_4_9_2","https://lists.debian.org/debian-lts-announce/2019/12/msg00006.html","https://lists.debian.org/debian-lts-announce/2020/10/msg00024.html","https://www.phpmyadmin.net/news/2019/11/22/phpmyadmin-492-released"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-pgph-mc4p-f8c3","url":"https://osv.dev/vulnerability/GHSA-pgph-mc4p-f8c3"}],"summary":"phpMyAdmin unsanitized Git information"}