{"action":"Upgrade snipe/snipe-it to 8.1.18 or later.","affected":[{"fixed":"8.1.18","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2025-59713"],"ecosystem":"Packagist","epss":0.00382,"exploited":false,"fixed_versions":["8.1.18"],"ghsa_id":"GHSA-phwj-fgch-xvrj","id":"tcs_01M5KF6DWV44WHYK971NY1BKHS","modified_at":"2025-09-19T17:44:33.158463Z","published_at":"2025-09-19T03:30:51Z","references":["https://osv.dev/vulnerability/GHSA-phwj-fgch-xvrj","https://nvd.nist.gov/vuln/detail/CVE-2025-59713","https://github.com/grokability/snipe-it","https://github.com/grokability/snipe-it/releases/tag/v8.1.18"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-phwj-fgch-xvrj","url":"https://osv.dev/vulnerability/GHSA-phwj-fgch-xvrj"}],"summary":"Snipe-IT allows unsafe deserialization"}