{"action":"Upgrade contao/core to 3.5.35 or later.","affected":[{"fixed":"3.5.35","introduced":"3.0.0"}],"component":"contao/core","cve_ids":["CVE-2018-10125"],"ecosystem":"Packagist","epss":0.00839,"exploited":false,"fixed_versions":["3.5.35"],"ghsa_id":"GHSA-pj4j-287j-f742","id":"tcs_01M5KF6EBQA7EFQZEDMPG7EXMP","modified_at":"2024-02-16T08:14:04.123039Z","published_at":"2022-02-10T20:49:48Z","references":["https://osv.dev/vulnerability/GHSA-pj4j-287j-f742","https://nvd.nist.gov/vuln/detail/CVE-2018-10125","https://contao.org/en/news/contao-3_5_35.html","https://contao.org/en/news/contao-4_4_18.html","https://contao.org/en/security-advisories/cross-site-scripting-in-the-system-log.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/contao/CVE-2018-10125.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core-bundle/CVE-2018-10125.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core/CVE-2018-10125.yaml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pj4j-287j-f742#Packagist/contao/core","url":"https://osv.dev/vulnerability/GHSA-pj4j-287j-f742"}],"summary":"Cross-site Scripting in Contao"}