{"action":"Upgrade ethyca-fides to 2.69.1 or later.","affected":[{"fixed":"2.69.1","introduced":"0"}],"component":"ethyca-fides","cve_ids":["CVE-2025-57815"],"ecosystem":"PyPI","epss":0.00295,"exploited":false,"fixed_versions":["2.69.1"],"ghsa_id":"GHSA-7q62-r88r-j5gw","id":"tcs_01M5KF6ENDNNQFWPJ74XV3HN4G","modified_at":"2026-09-10T03:50:27.979214286Z","published_at":"2025-09-08T20:45:24Z","references":["https://osv.dev/vulnerability/GHSA-7q62-r88r-j5gw","https://github.com/ethyca/fides/security/advisories/GHSA-7q62-r88r-j5gw","https://nvd.nist.gov/vuln/detail/CVE-2025-57815","https://github.com/ethyca/fides/commit/59903c195e2f9f8915a1db94950aefd557033a5c","https://github.com/ethyca/fides","https://github.com/ethyca/fides/releases/tag/2.69.1"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-7q62-r88r-j5gw","url":"https://osv.dev/vulnerability/GHSA-7q62-r88r-j5gw"}],"summary":"Fides has a Lack of Brute-Force Protections on Authentication Endpoints"}