{"action":"Upgrade mako to 0.3.4 or later.","affected":[{"fixed":"0.3.4","introduced":"0"}],"component":"mako","cve_ids":["CVE-2010-2480"],"ecosystem":"PyPI","epss":0.01818,"exploited":false,"fixed_versions":["0.3.4"],"ghsa_id":"GHSA-7q8x-38mc-p84f","id":"tcs_01M5KF6ETRAE7R985STVYBV32Q","modified_at":"2024-09-30T20:26:39.089654Z","published_at":"2022-05-17T05:48:31Z","references":["https://osv.dev/vulnerability/GHSA-7q8x-38mc-p84f","https://nvd.nist.gov/vuln/detail/CVE-2010-2480","https://access.redhat.com/security/cve/CVE-2010-2480","https://bugs.python.org/issue9061","https://bugzilla.redhat.com/show_bug.cgi?id=609573","https://github.com/pypa/advisory-database/tree/main/vulns/mako/PYSEC-2010-1.yaml","https://github.com/sqlalchemy/mako","https://lists.opensuse.org/opensuse-security-announce/2010-08/msg00001.html","https://www.makotemplates.org/CHANGES","http://bugs.python.org/issue9061","http://lists.opensuse.org/opensuse-security-announce/2010-08/msg00001.html","http://www.makotemplates.org/CHANGES"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-7q8x-38mc-p84f","url":"https://osv.dev/vulnerability/GHSA-7q8x-38mc-p84f"}],"summary":"Mako contains Cross-site Scripting vulnerability"}