{"action":"Upgrade drupal/drupal to 6.18 or later.","affected":[{"fixed":"6.18","introduced":"6.0"}],"component":"drupal/drupal","cve_ids":["CVE-2010-3094"],"ecosystem":"Packagist","epss":0.01371,"exploited":false,"fixed_versions":["6.18"],"ghsa_id":"GHSA-pjmx-4gc6-hwv8","id":"tcs_01M5KF6FBE0VHB78D70KMTVN1J","modified_at":"2024-02-08T16:11:36.132990Z","published_at":"2022-05-17T05:48:23Z","references":["https://osv.dev/vulnerability/GHSA-pjmx-4gc6-hwv8","https://nvd.nist.gov/vuln/detail/CVE-2010-3094","https://github.com/drupal/drupal/commit/4e8e0454b3bfc3b846cf4b7bcaca0e8f42f0c17a","https://github.com/drupal/drupal","https://web.archive.org/web/20120915000000*/http://www.securityfocus.com/bid/42391","http://drupal.org/node/880476","http://marc.info/?l=oss-security&m=128418560705305&w=2","http://marc.info/?l=oss-security&m=128440896914512&w=2","http://www.debian.org/security/2010/dsa-2113"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-pjmx-4gc6-hwv8","url":"https://osv.dev/vulnerability/GHSA-pjmx-4gc6-hwv8"}],"summary":"Drupal cross-site scripting vulnerability via actions feature and trigger module"}