{"action":"Upgrade mediawiki/core to 1.31.6 or later.","affected":[{"fixed":"1.31.6","introduced":"1.31.0"},{"fixed":"1.32.6","introduced":"1.32.0"},{"fixed":"1.33.2","introduced":"1.33.0"},{"fixed":"1.34.0","introduced":"1.33.99"}],"component":"mediawiki/core","cve_ids":["CVE-2019-19709"],"ecosystem":"Packagist","epss":0.01564,"exploited":false,"fixed_versions":["1.31.6","1.32.6","1.33.2","1.34.0"],"ghsa_id":"GHSA-pjv5-vv93-p648","id":"tcs_01M5KF6FPKKS4YGX96SW49H33B","modified_at":"2024-05-19T02:24:42.603593Z","published_at":"2022-05-24T17:03:17Z","references":["https://osv.dev/vulnerability/GHSA-pjv5-vv93-p648","https://nvd.nist.gov/vuln/detail/CVE-2019-19709","https://gerrit.wikimedia.org/r/q/Ie54f366986056c876eade0fcad6c41f70b8b8de8","https://github.com/FriendsOfPHP/security-advisories/blob/master/mediawiki/core/CVE-2019-19709.yaml","https://github.com/wikimedia/mediawiki","https://phabricator.wikimedia.org/T239466","https://seclists.org/bugtraq/2019/Dec/48","https://www.debian.org/security/2019/dsa-4592"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pjv5-vv93-p648","url":"https://osv.dev/vulnerability/GHSA-pjv5-vv93-p648"}],"summary":"Possible to circumvent title-blacklist"}