{"action":"Upgrade privacyidea to 2.23.2 or later.","affected":[{"fixed":"2.23.2","introduced":"0"}],"component":"privacyidea","cve_ids":["CVE-2018-1000809"],"ecosystem":"PyPI","epss":0.01689,"exploited":false,"fixed_versions":["2.23.2"],"ghsa_id":"GHSA-7qqv-r2q4-jxhm","id":"tcs_01M5KF6FRMENV3FGHK85T7A8QV","modified_at":"2024-10-18T22:22:58.534148Z","published_at":"2019-01-14T16:19:31Z","references":["https://osv.dev/vulnerability/GHSA-7qqv-r2q4-jxhm","https://nvd.nist.gov/vuln/detail/CVE-2018-1000809","https://github.com/privacyidea/privacyidea/issues/1227","https://github.com/privacyidea/privacyidea/commit/a3edc09beffa2104f357fe24971ea3211ce40751","https://github.com/advisories/GHSA-7qqv-r2q4-jxhm","https://github.com/privacyidea/privacyidea","https://github.com/pypa/advisory-database/tree/main/vulns/privacyidea/PYSEC-2018-20.yaml"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-7qqv-r2q4-jxhm","url":"https://osv.dev/vulnerability/GHSA-7qqv-r2q4-jxhm"}],"summary":"privacyIDEA Improper Input Validation vulnerability"}