{"action":"Upgrade pimcore/pimcore to 10.2.9 or later.","affected":[{"fixed":"10.2.9","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2022-0285"],"ecosystem":"Packagist","epss":0.01456,"exploited":false,"fixed_versions":["10.2.9"],"ghsa_id":"GHSA-pm3v-qxf6-fgxv","id":"tcs_01M5KF6G1966C266A2TCMDE76J","modified_at":"2023-11-08T04:07:31.872383Z","published_at":"2022-01-21T18:08:43Z","references":["https://osv.dev/vulnerability/GHSA-pm3v-qxf6-fgxv","https://nvd.nist.gov/vuln/detail/CVE-2022-0285","https://github.com/pimcore/pimcore/commit/b432225952e2a5ab0268f401b85a14480369b835","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/321918b2-aa01-410e-9f7c-dca5f286bc9c"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-pm3v-qxf6-fgxv","url":"https://osv.dev/vulnerability/GHSA-pm3v-qxf6-fgxv"}],"summary":"Cross-site Scripting in pimcore"}