{"action":"Upgrade librenms/librenms to 24.11.0 or later.","affected":[{"fixed":"24.11.0","introduced":"24.9.0"}],"component":"librenms/librenms","cve_ids":["CVE-2025-23198"],"ecosystem":"Packagist","epss":0.00372,"exploited":false,"fixed_versions":["24.11.0"],"ghsa_id":"GHSA-pm8j-3v64-92cq","id":"tcs_01M5KF6GR96AT3SKJR3AS7CJ8A","modified_at":"2025-04-28T19:12:38.330360Z","published_at":"2025-01-16T17:21:20Z","references":["https://osv.dev/vulnerability/GHSA-pm8j-3v64-92cq","https://github.com/librenms/librenms/security/advisories/GHSA-pm8j-3v64-92cq","https://nvd.nist.gov/vuln/detail/CVE-2025-23198","https://github.com/librenms/librenms/commit/afe92dbf4321f107012690d476685603d1ccb013","https://github.com/librenms/librenms"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"GHSA-pm8j-3v64-92cq","url":"https://osv.dev/vulnerability/GHSA-pm8j-3v64-92cq"}],"summary":"LibreNMS Display Name Stored Cross-site Scripting vulnerability"}