{"action":"Upgrade thelia/backoffice-default-template to 2.1.2 or later.","affected":[{"fixed":"2.1.2","introduced":"2.1.0"}],"component":"thelia/backoffice-default-template","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.1.2"],"ghsa_id":"GHSA-pp7v-wxx9-hm6r","id":"tcs_01M5KF6HSWRW6SQ7YTMTNA61Q2","modified_at":"2024-12-05T05:40:41.138374Z","published_at":"2024-05-30T13:21:20Z","references":["https://osv.dev/vulnerability/GHSA-pp7v-wxx9-hm6r","https://github.com/thelia-templates/back/commit/592612899057addc2613ccddf172024588277d2d","https://github.com/FriendsOfPHP/security-advisories/blob/master/thelia/backoffice-default-template/2015-02-24-1.yaml","https://github.com/thelia-templates/back","https://thelia.net/version-2-1-2-with-security-fix","https://web.archive.org/web/20160406004324/http://thelia.net/version-2-1-2-with-security-fix"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pp7v-wxx9-hm6r","url":"https://osv.dev/vulnerability/GHSA-pp7v-wxx9-hm6r"}],"summary":"Thelia BackOffice default template vulnerable to Cross-site Scripting"}