{"action":"Upgrade simplesamlphp/simplesamlphp to 1.17.8 or later.","affected":[{"fixed":"1.17.8","introduced":"1.17.0"}],"component":"simplesamlphp/simplesamlphp","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.17.8"],"ghsa_id":"GHSA-ppm4-r2vc-pg74","id":"tcs_01M5KF6J6J3J4R3Y0YFAGXPRZ9","modified_at":"2024-12-03T06:03:46.285838Z","published_at":"2024-05-28T21:26:21Z","references":["https://osv.dev/vulnerability/GHSA-ppm4-r2vc-pg74","https://github.com/simplesamlphp/simplesamlphp/commit/0e0d1f745f5491f9e848b1f3e6da198596bb8885","https://github.com/FriendsOfPHP/security-advisories/blob/master/simplesamlphp/simplesamlphp/2019-11-19.yaml","https://simplesamlphp.org/security/201911-02"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-ppm4-r2vc-pg74","url":"https://osv.dev/vulnerability/GHSA-ppm4-r2vc-pg74"}],"summary":"SimpleSAMLphp Information Disclosure vulnerability"}