{"action":"Upgrade librenms/librenms to 26.3.0 or later.","affected":[{"fixed":"26.3.0","introduced":"1.48"}],"component":"librenms/librenms","cve_ids":["CVE-2026-6204"],"ecosystem":"Packagist","epss":0.07533,"exploited":false,"fixed_versions":["26.3.0"],"ghsa_id":"GHSA-pr3g-phhr-h8fh","id":"tcs_01M5KF6MCSZAAR63H1850KHGV0","modified_at":"2026-04-14T23:11:25.857391Z","published_at":"2026-03-26T18:04:01Z","references":["https://osv.dev/vulnerability/GHSA-pr3g-phhr-h8fh","https://github.com/librenms/librenms/security/advisories/GHSA-pr3g-phhr-h8fh","https://nvd.nist.gov/vuln/detail/CVE-2026-6204","https://github.com/librenms/librenms","https://github.com/librenms/librenms/blob/master/app/Providers/AppServiceProvider.php#L169","https://projectblack.io/blog/librenms-authenticated-rce-and-xss/#binary-path-rce-poc"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-pr3g-phhr-h8fh","url":"https://osv.dev/vulnerability/GHSA-pr3g-phhr-h8fh"}],"summary":"LibreNMS is Vulnerable to Remote Code Execution by Arbitrary File Write"}