{"action":"Upgrade bentoml to 1.4.8 or later.","affected":[{"fixed":"1.4.8","introduced":"1.0.0a1"}],"component":"bentoml","cve_ids":["CVE-2025-32375"],"ecosystem":"PyPI","epss":0.52415,"exploited":false,"fixed_versions":["1.4.8"],"ghsa_id":"GHSA-7v4r-c989-xh26","id":"tcs_01M5KF6MNQBHNTYN69X7K6W31S","modified_at":"2026-06-10T17:14:17.221368452Z","published_at":"2025-04-09T12:59:45Z","references":["https://osv.dev/vulnerability/GHSA-7v4r-c989-xh26","https://github.com/bentoml/BentoML/security/advisories/GHSA-7v4r-c989-xh26","https://nvd.nist.gov/vuln/detail/CVE-2025-32375","https://github.com/bentoml/BentoML","https://github.com/pypa/advisory-database/tree/main/vulns/bentoml/PYSEC-2025-32.yaml"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-7v4r-c989-xh26","url":"https://osv.dev/vulnerability/GHSA-7v4r-c989-xh26"}],"summary":"BentoML's runner server Vulnerable to Remote Code Execution (RCE) via Insecure Deserialization"}