{"action":"Upgrade drupal/plausible_tracking to 1.0.2 or later.","affected":[{"fixed":"1.0.2","introduced":"0"}],"component":"drupal/plausible_tracking","cve_ids":["CVE-2025-10927"],"ecosystem":"Packagist","epss":0.00194,"exploited":false,"fixed_versions":["1.0.2"],"ghsa_id":"GHSA-pr6m-qwrr-mrw9","id":"tcs_01M5KF6MQP9B7GHRQWCA17TVD7","modified_at":"2025-12-10T23:40:56.168934Z","published_at":"2025-10-30T00:31:03Z","references":["https://osv.dev/vulnerability/GHSA-pr6m-qwrr-mrw9","https://nvd.nist.gov/vuln/detail/CVE-2025-10927","https://www.drupal.org/sa-contrib-2025-107"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pr6m-qwrr-mrw9","url":"https://osv.dev/vulnerability/GHSA-pr6m-qwrr-mrw9"}],"summary":"Drupal Plausible tracking is vulnerable to XSS"}