{"action":"Upgrade phpmyadmin/phpmyadmin to 5.0.2 or later.","affected":[{"fixed":"5.0.2","introduced":"5.0.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2020-22452"],"ecosystem":"Packagist","epss":0.01711,"exploited":false,"fixed_versions":["5.0.2"],"ghsa_id":"GHSA-prcg-mc23-hgjh","id":"tcs_01M5KF6N22GFXY02BFVYDD4CMF","modified_at":"2023-12-06T01:00:22.251079Z","published_at":"2023-01-26T21:30:29Z","references":["https://osv.dev/vulnerability/GHSA-prcg-mc23-hgjh","https://nvd.nist.gov/vuln/detail/CVE-2020-22452","https://github.com/phpmyadmin/phpmyadmin/issues/15898","https://github.com/phpmyadmin/phpmyadmin/pull/16004","https://github.com/phpmyadmin/phpmyadmin/commit/bc982466f08ddccad4804ba928f84ff8e25107cb","https://github.com/phpmyadmin/phpmyadmin"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-prcg-mc23-hgjh","url":"https://osv.dev/vulnerability/GHSA-prcg-mc23-hgjh"}],"summary":"phpmyadmin contains SQL Injection vulnerability"}