{"action":"Upgrade microweber/microweber to 1.2.11 or later.","affected":[{"fixed":"1.2.11","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-0379"],"ecosystem":"Packagist","epss":0.00856,"exploited":false,"fixed_versions":["1.2.11"],"ghsa_id":"GHSA-prff-6j8q-vrv7","id":"tcs_01M5KF6N570DK0PJG457FR7G3Q","modified_at":"2023-11-08T04:07:33.346615Z","published_at":"2022-01-28T22:15:33Z","references":["https://osv.dev/vulnerability/GHSA-prff-6j8q-vrv7","https://nvd.nist.gov/vuln/detail/CVE-2022-0379","https://github.com/microweber/microweber/commit/f017cbfbd5c4f097d2c78c5e15b6c8a9da479d7b","https://github.com/microweber/microweber","https://huntr.dev/bounties/933f94b8-c5e7-4c3a-92e0-4d1577d5fee6"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-prff-6j8q-vrv7","url":"https://osv.dev/vulnerability/GHSA-prff-6j8q-vrv7"}],"summary":"Cross-site Scripting in microweber"}