{"action":"Upgrade swagger-ui-dist to 4.1.3 or later.","affected":[{"fixed":"4.1.3","introduced":"0"}],"component":"swagger-ui-dist","cve_ids":["CVE-2021-46708"],"ecosystem":"npm","epss":0.01488,"exploited":false,"fixed_versions":["4.1.3"],"ghsa_id":"GHSA-6c9x-mj3g-h47x","id":"tcs_01M5KF6NP10XSDD3TQ3H7JR63W","modified_at":"2023-11-08T04:07:27.250072Z","published_at":"2022-03-12T00:00:36Z","references":["https://osv.dev/vulnerability/GHSA-6c9x-mj3g-h47x","https://nvd.nist.gov/vuln/detail/CVE-2021-46708","https://github.com/swagger-api/swagger-ui","https://security.netapp.com/advisory/ntap-20220407-0004","https://security.snyk.io/vuln/SNYK-JS-SWAGGERUIDIST-2314884","https://www.npmjs.com/package/swagger-ui-dist/v/4.1.3"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6c9x-mj3g-h47x","url":"https://osv.dev/vulnerability/GHSA-6c9x-mj3g-h47x"}],"summary":"Spoofing attack in swagger-ui-dist"}