{"action":"Upgrade prestashop/productcomments to 5.0.2 or later.","affected":[{"fixed":"5.0.2","introduced":"0"}],"component":"prestashop/productcomments","cve_ids":["CVE-2022-35933"],"ecosystem":"Packagist","epss":0.00561,"exploited":false,"fixed_versions":["5.0.2"],"ghsa_id":"GHSA-prrh-qvhf-x788","id":"tcs_01M5KF6NVZHNTFBDGF8DQPTCGG","modified_at":"2023-11-08T04:09:53.097557Z","published_at":"2022-08-31T21:27:38Z","references":["https://osv.dev/vulnerability/GHSA-prrh-qvhf-x788","https://github.com/PrestaShop/productcomments/security/advisories/GHSA-prrh-qvhf-x788","https://nvd.nist.gov/vuln/detail/CVE-2022-35933","https://github.com/PrestaShop/productcomments/commit/314456d739155aa71f0b235827e8e0f24b97c26b","https://github.com/PrestaShop/productcomments"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-prrh-qvhf-x788","url":"https://osv.dev/vulnerability/GHSA-prrh-qvhf-x788"}],"summary":"PrestaShop Product Comments Cross-site Scripting vulnerability"}