{"action":"Upgrade pgadmin4 to 7.0 or later.","affected":[{"fixed":"7.0","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2023-1907"],"ecosystem":"PyPI","epss":0.00445,"exploited":false,"fixed_versions":["7.0"],"ghsa_id":"GHSA-7w6r-748w-mh52","id":"tcs_01M5KF6PEEGDT48EGT17WJVGNX","modified_at":"2026-07-07T17:56:52.611419264Z","published_at":"2025-01-09T09:31:42Z","references":["https://osv.dev/vulnerability/GHSA-7w6r-748w-mh52","https://nvd.nist.gov/vuln/detail/CVE-2023-1907","https://github.com/pgadmin-org/pgadmin4/issues/6100","https://github.com/pgadmin-org/pgadmin4/commit/fa29ba91632634d961f937ce3ed2c3b5a9d78f59","https://access.redhat.com/security/cve/CVE-2023-1907","https://bugzilla.redhat.com/show_bug.cgi?id=2218384","https://github.com/pgadmin-org/pgadmin4","https://github.com/pgadmin-org/pgadmin4/blob/a9974b418c49760d3989b7fb25e052ff16b89ac6/docs/en_US/release_notes_7_0.rst"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-7w6r-748w-mh52","url":"https://osv.dev/vulnerability/GHSA-7w6r-748w-mh52"}],"summary":"pgAdmin has Incorrect Default Permissions"}