{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.13 or later.","affected":[{"fixed":"4.0.10.13","introduced":"4.0"},{"fixed":"4.4.15.3","introduced":"4.4"},{"fixed":"4.5.4","introduced":"4.5"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-2040"],"ecosystem":"Packagist","epss":0.01635,"exploited":false,"fixed_versions":["4.0.10.13","4.4.15.3","4.5.4"],"ghsa_id":"GHSA-pw34-qf6c-84fc","id":"tcs_01M5KF6PY36VNYSYBCAQN89EWB","modified_at":"2024-02-16T08:24:05.224583Z","published_at":"2022-05-14T02:08:30Z","references":["https://osv.dev/vulnerability/GHSA-pw34-qf6c-84fc","https://nvd.nist.gov/vuln/detail/CVE-2016-2040","https://github.com/phpmyadmin/phpmyadmin/commit/75a55824012406a08c4debf5ddb7ae41c32a7dbc","https://github.com/phpmyadmin/phpmyadmin/commit/aca42efa01917cc0fe8cfdb2927a6399ca1742f2","https://github.com/phpmyadmin/phpmyadmin/commit/edffb52884b09562490081c3b8666ef46c296418","http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176483.html","http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176739.html","http://lists.opensuse.org/opensuse-updates/2016-02/msg00028.html","http://lists.opensuse.org/opensuse-updates/2016-02/msg00049.html","http://www.debian.org/security/2016/dsa-3627","http://www.phpmyadmin.net/home_page/security/PMASA-2016-3.php"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-pw34-qf6c-84fc","url":"https://osv.dev/vulnerability/GHSA-pw34-qf6c-84fc"}],"summary":"phpMyAdmin XSS Vulnerability"}