{"action":"Upgrade doctrine/mongodb-odm to 1.0.2 or later.","affected":[{"fixed":"1.0.2","introduced":"0"}],"component":"doctrine/mongodb-odm","cve_ids":["CVE-2015-5723"],"ecosystem":"Packagist","epss":0.00381,"exploited":false,"fixed_versions":["1.0.2"],"ghsa_id":"GHSA-pw5c-xqf2-6xc2","id":"tcs_01M5KF6QNFWPH5DK87KQZ8ZACE","modified_at":"2024-11-30T05:31:48.365402Z","published_at":"2022-05-17T03:44:28Z","references":["https://osv.dev/vulnerability/GHSA-pw5c-xqf2-6xc2","https://nvd.nist.gov/vuln/detail/CVE-2015-5723","https://framework.zend.com/security/advisory/ZF2015-07","https://github.com/FriendsOfPHP/security-advisories/blob/master/aws/aws-sdk-php/CVE-2015-5723.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/doctrine/cache/CVE-2015-5723.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/doctrine/orm/CVE-2015-5723.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-cache/CVE-2015-5723.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework/CVE-2015-5723.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework1/CVE-2015-5723.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/zfcampus/zf-apigility-doctrine/CVE-2015-5723.yaml","https://github.com/aws/aws-sdk-php/releases/tag/3.2.1","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/2IUUC7HPN4XE5NNTG4MR76OC662XRZUO","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/HPS7A54FQ2CR6PH4NDR6UIYJIRNFXW67","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2IUUC7HPN4XE5NNTG4MR76OC662XRZUO","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HPS7A54FQ2CR6PH4NDR6UIYJIRNFXW67","https://www.doctrine-project.org/2015/08/31/security_misconfiguration_vulnerability_in_various_doctrine_projects.html","http://framework.zend.com/security/advisory/ZF2015-07","http://www.debian.org/security/2015/dsa-3369","http://www.doctrine-project.org/2015/08/31/security_misconfiguration_vulnerability_in_various_doctrine_projects.html"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-pw5c-xqf2-6xc2#Packagist/doctrine/mongodb-odm","url":"https://osv.dev/vulnerability/GHSA-pw5c-xqf2-6xc2"}],"summary":"Doctrine Security Misconfiguration Vulnerability"}