{"action":"Upgrade drupal/ai to 1.0.5 or later.","affected":[{"fixed":"1.0.5","introduced":"0"}],"component":"drupal/ai","cve_ids":["CVE-2025-31692"],"ecosystem":"Packagist","epss":0.00774,"exploited":false,"fixed_versions":["1.0.5"],"ghsa_id":"GHSA-pwjq-fx3v-8f9r","id":"tcs_01M5KF6S0GK0FEGQ93DKMWPYBQ","modified_at":"2025-12-10T23:41:11.732598Z","published_at":"2025-04-01T00:30:35Z","references":["https://osv.dev/vulnerability/GHSA-pwjq-fx3v-8f9r","https://nvd.nist.gov/vuln/detail/CVE-2025-31692","https://git.drupalcode.org/project/ai","https://www.drupal.org/sa-contrib-2025-021"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-pwjq-fx3v-8f9r","url":"https://osv.dev/vulnerability/GHSA-pwjq-fx3v-8f9r"},{"source":"nvd","source_id":"CVE-2025-31692","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-31692"}],"summary":"Drupal AI Vulnerable to OS Command Injection via Optional Automator Types"}