{"action":"Upgrade snipe/snipe-it to 8.6.2 or later.","affected":[{"fixed":"8.6.2","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2026-54329"],"ecosystem":"Packagist","epss":0.00389,"exploited":false,"fixed_versions":["8.6.2"],"ghsa_id":"GHSA-pwpj-p52h-q484","id":"tcs_01M5KF6S3681J17XR3AW1EEW1F","modified_at":"2026-09-10T03:51:09.443554037Z","published_at":"2026-06-23T23:12:04Z","references":["https://osv.dev/vulnerability/GHSA-pwpj-p52h-q484","https://github.com/grokability/snipe-it/security/advisories/GHSA-pwpj-p52h-q484","https://github.com/grokability/snipe-it/commit/dc8cbf4786bb38b260b4ae1723ec9e7f81d82fe5","https://github.com/grokability/snipe-it"],"severity":{"label":"high","score":8.5},"sources":[{"source":"osv","source_id":"GHSA-pwpj-p52h-q484","url":"https://osv.dev/vulnerability/GHSA-pwpj-p52h-q484"}],"summary":"Snipe-IT API Vulnerable to Cross-Tenant Accessory Injection"}