{"action":"Upgrade grumpydictator/firefly-iii to 5.6.3 or later.","affected":[{"fixed":"5.6.3","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2021-3921"],"ecosystem":"Packagist","epss":0.00443,"exploited":false,"fixed_versions":["5.6.3"],"ghsa_id":"GHSA-q2cv-94xm-qvg4","id":"tcs_01M5KF6TT4ZNAJE7M19Y60KSHQ","modified_at":"2023-11-08T04:06:33.902064Z","published_at":"2021-11-15T23:18:00Z","references":["https://osv.dev/vulnerability/GHSA-q2cv-94xm-qvg4","https://nvd.nist.gov/vuln/detail/CVE-2021-3921","https://github.com/firefly-iii/firefly-iii/commit/47fa9e39561a9ec9e210e4023d090a7b33381684","https://github.com/firefly-iii/firefly-iii","https://huntr.dev/bounties/724d3fd5-9f04-45c4-98d6-35a7d15468f5"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-q2cv-94xm-qvg4","url":"https://osv.dev/vulnerability/GHSA-q2cv-94xm-qvg4"}],"summary":"firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)"}