{"action":"Upgrade symfony/symfony to 2.0.17 or later.","affected":[{"fixed":"2.0.17","introduced":"2.0.0"}],"component":"symfony/symfony","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.0.17"],"ghsa_id":"GHSA-q2gc-gg3x-7942","id":"tcs_01M5KF6TY77WWYQ8EC7FTRCYWE","modified_at":"2024-12-05T05:43:39.108252Z","published_at":"2024-05-30T12:21:00Z","references":["https://osv.dev/vulnerability/GHSA-q2gc-gg3x-7942","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/2012-08-28.yaml","https://github.com/symfony/symfony","https://github.com/symfony/symfony/blob/2.0/CHANGELOG-2.0.md","https://github.com/symfony/symfony/compare/352e8f583c87c709de197bb16c4053d2e87fd4cd...5bf4f92e86c34690d71e8f94350ec975909a435b.diff","https://symfony.com/blog/security-release-symfony-2-0-17-released"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-q2gc-gg3x-7942","url":"https://osv.dev/vulnerability/GHSA-q2gc-gg3x-7942"}],"summary":"Symfony XML Entity Expansion security vulnerability"}