{"action":"Upgrade automad/automad to 1.8.0 or later.","affected":[{"fixed":"1.8.0","introduced":"0"}],"component":"automad/automad","cve_ids":["CVE-2021-37502"],"ecosystem":"Packagist","epss":0.00519,"exploited":false,"fixed_versions":["1.8.0"],"ghsa_id":"GHSA-q3c8-65q7-9v78","id":"tcs_01M5KF6VQ26FN3EK4BB6MHK0H0","modified_at":"2024-08-19T20:49:56Z","published_at":"2023-02-03T18:30:26Z","references":["https://osv.dev/vulnerability/GHSA-q3c8-65q7-9v78","https://nvd.nist.gov/vuln/detail/CVE-2021-37502","https://github.com/marcantondahmen/automad/issues/29"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-q3c8-65q7-9v78","url":"https://osv.dev/vulnerability/GHSA-q3c8-65q7-9v78"}],"summary":"Cross site scripting in automad/automad"}